Our New Version 3 of the HP Authentication Suite of applications has been released.
Search V3 Release update
Error Code List
Code BC01
Symptoms
Unable to communicate with your BLE Reader, error code BC01 appears on your Mobile Phone.
Solutions
Try standing closer to the Reader / Printer and try again, you should also hear a Beep indicating the reader received the Bluetooth commands. If it still does not work you may not have a working compatible BLE Reader, ask you IT Department to confirm else Select Scan the QRCode to Sign-in
Otherwise if you do have a Supported Reader then ensure the Readers BLE Radio is Active, Speak with your IT Department to confirm the Readers BLE Radio is Active and is working.
Also please review Known Issues Article
For a List of Supported readers Click Here,
Code SRS
Symptoms
Unable to complete a QRCode Sign-in
Possible reason
This only affect sites that are supporting their own SignalR Service, There may be an issue with your Azure SignalR Service that the HP Authentication Suite relies on for supporting the QRcode Sign-in flows, this does not affect sites that are still using our Datasec Hosted API services.
Possible causes
1. Signalr Service is Offline
2. SignalR Service secret expired
3. SignalR Service not configured correctly
You will need to report this to your IT Department
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