Version 4 of the HP Authentication Suite of applications has been released.
Do not update firmware to V5.9.x please search "Known Issues" Article
Search V4 Release update

HP Secure Authentication Error Codes & Message

Modified on Thu, 23 Oct at 1:27 PM


Error Code List




Code BC01


Symptoms 

Unable to communicate with your BLE Reader, error code BC01 appears on your Mobile Phone.


Solutions


Try standing closer to the Reader / Printer and try again, you should also hear a Beep indicating the reader received the Bluetooth commands. If it still does not work you may not have a working compatible BLE Reader, ask you IT Department to confirm else Select Scan the QRCode to Sign-in


Otherwise if you do have a Supported Reader then ensure the Readers BLE Radio is Active, Speak with your IT Department to confirm the Readers BLE Radio is Active and is working.


Also please review Known Issues Article


For a List of Supported readers Click Here,


Code SRS


Symptoms 

Unable to complete a QRCode Sign-in


Possible reason

If you have upgraded to HP Authentication Manager V4, then this only affect sites that are supporting their own SignalR Service, There may be an issue with your Azure SignalR Service that the HP Authentication Suite relies on for supporting the QRcode Sign-in flows, this does not affect sites that are still using our Datasec Hosted API services.


Possible causes

1. Signalr Service is Offline

2. SignalR Service secret expired

3. SignalR Service not configured correctly

4. SignalR Endpoint URL is not correct - Please ensure your HP Authentication Manager SignalR Endpoint URL

ends with .azurewebsites.net



You will need to report this to your IT Department




Other Error Messages



Symptoms 

Unable to complete HP Secure Authentication Mobile app registration

Realm Created by Onboarding tool - We are sorry - Invalid request Message


Possible reason


1. Reset App to Defaults and Re-Register


2. Please ensure you are using the Latest HP Secure Authentication Mobile Phone app 1.5 >


3. Try to disconnect from WIFI and use Mobile Data to connect


4. Your Azure HP Authentication Manager Redirect URI's values maybe incorrect, Check Spelling, especially the com.hp.hpauthenticationmanager://oauth2redirect value


5. Your Azure HP Authentication Manager App Registration Secret has Expired and or Changed, If it has expired and or changed, then we will need to be notified so we can Update our Backend systems with New Secret.


6. Ask us to delete your user account from our Backend system and Re-Register











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